Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

API & Integration

Reply
Highlighted

Infoblox vRO/vRA: IPAM Provider Error code 1003 - Error allocating IP address(es) because...

Techie
Posts: 2
2700     0

Hi All,

 

Having issues with the Infoblox integration to vRA/vRO...

 

We have a number of blueprints running with the Infoblox-Default property group and initiating the Allocate / Deallocate workflows through the use of customization wrappers. Unfortuantely when we initiate a request without the property group attached, the workflow still initiates and (as expected) fails! 

How can I make sure these workflows don't initiate if the property group isnt set?

Thanks,

CC

Highlighted

Re: Infoblox vRO/vRA: IPAM Provider Error code 1003 - Error allocating IP address(es) because...

Techie
Posts: 2
2701     0

It seems the only way to update this is to connect to the IPAM endpoint and alter the setDefaultValueForWorkflowOrAction for Allocate and Release. 

 

If anyone has another way le me know.

CC

Highlighted

Re: Infoblox vRO/vRA: IPAM Provider Error code 1003 - Error allocating IP address(es) because...

Community Manager
Community Manager
Posts: 358
2701     0

The plugin can be invoked due to different actions. This can include if the Infoblox property group is attached to the blueprint, or to the network profile that is used by the blueprint. Be sure to check the network profile as well.

 

Regards,

Tony

Showing results for 
Search instead for 
Do you mean 

Recommended for You