Reply
Accepted Solution

VRA and Infoblox integration error hostname is Invalid !

harirajan
Techie
Posts: 14
3300     0

I am getting below error  in VRO , as soon as I request VM and the build profile, I Hope it is something related to an action item validateHostNameAndAliases,  Could you please help me to resolve this issue 

 

2016-08-07 01:59:01.132] [I] ------ Processing data for vNIC #0 ------
[2016-08-07 01:59:01.166] [I] vCAC properties were retrieved successfully.
[2016-08-07 01:59:01.252] [I] Initialization of MAC address is not required.
[2016-08-07 01:59:01.388] [I] The network [172.16.90.0/24] was received successfully.
[2016-08-07 01:59:01.744] [I] Grid DHCP Properties fetched successfully
[2016-08-07 01:59:02.420] [I] vSphere resource found: staging_cluster_dev
[2016-08-07 01:59:02.467] [I] vSphere port groups found:
vmservice-vshield-pg
VLAN224
LABVLAN186 (found!)
[2016-08-07 01:59:02.510] [I] Port group validation is OK.
[2016-08-07 01:59:02.660] [E] Hostname is invalid. (Dynamic Script Module name : validateHostNameAndAliases#3)

Re: VRA and Infoblox integration error hostname is Invalid !

[ Edited ]
PChhabra
Techie
Posts: 3
3300     0

Hello,

 

Please check the following -

 

1. If you are using DNS registration, please make sure DNS license is applied on NIOS

2. If you are using DNS registration, please make sure DNS zone exits

3. Make sure DNS service is started in NIOS

4. Property Group attached to the Blueprint should have correct Property settings. For example if you want to create static address with DNS registration, you can set properties for DNS suffix, network address, CIDR,  and set CreateHostRecord to true.

 

Thanks,

Pankaj

Highlighted

Re: VRA and Infoblox integration error hostname is Invalid !

[ Edited ]
harirajan
Techie
Posts: 14
3300     0

Hello Pankaj , 

 

Thanks for the update and issue is fixed.

Showing results for 
Search instead for 
Do you mean 

Recommended for You