Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

DNS DHCP IPAM

Reply
Highlighted
Accepted Solution

Auto generated records for NS servers (NAT is used)

Techie
Posts: 12
7220     0

 

Hello all

 

I have following setup for hosting external zones;

Grid primary (Hiden master);   LAN1 - 145.138.12.8

Grid seconday-1                      LAN1 - 145.138.10.8

Grid seconday-2                      LAN1 -  10.10.10.8 (the reall IP is behind a NAT as 145.138.8.8)

 

Expectation is :

Hiden master - stealth not published NS and grid secondaries as published NS servers;

 

Now I am using Name groups; but when I am seting up above configuration my Grid secondary-2 is using its LAN1 IP as 10.10.10.8; my users will never reach this (not routable) as this is behind NAT.

 

How can I overcome this ? Re-IP of the apliance is not really posible.

 

Highlighted

Re: Auto generated records for NS servers (NAT is used)

Adviser
Posts: 200
7221     0

Go to the Member DNS Properties, toggle the Advanced view, change to DNS Views, and then select your option.  I'd also suggest accessing the online help and referring to the image I've attached as well.

 

 

member-dns-properties.png

 

The key here is making sure you select "Other IP Address" and enter the value you want to display.

 

member-dns-properties-modified.png

Highlighted

Re: Auto generated records for NS servers (NAT is used)

Techie
Posts: 12
7221     0

Thank you this did the trick, corect did find this in the manual provided by Infoblox.

Showing results for 
Search instead for 
Do you mean 

Recommended for You

Demo: Infoblox IPAM plug-in integration with OpenStack Newton