Reply

Can't delete global smart folders, even as SuperUser?

[ Edited ]
Member
Posts: 1
564     0

HI all,

 

We've just recently purchased Infoblox, so I've been importing data/creating some views for others, etc.

 

One thing I noticed, which I thought was odd, was that I cannot delete global smart folders even as the super user "admin" user w/local authentication. From skimming the docs, it appears that it is a SU account that has the rights to delete on them. For me on the left pane there is no "Trash" icon, and on the right pane, "Delete" is greyed out. This symptom doesn't extend to personal smart folders.

 

Tried clearing browser cache, restarting grid members, incognito... Firefox/Chrome/Edge, but no luck.

 

Anyone seen anything like this before, or am I just doing something wrong? If it's relevant, grid is running 8.4.4-386831. Smiley Happy

 

Thanks in advance!

-Ryan

Re: Can't delete global smart folders, even as SuperUser?

Adviser
Posts: 162
565     0

Hey Ryan,

 

That seems to be odd. Trash icon being greyed out at the right side tool bar may be normal. But as you click on the Smartfolder(Eg. Active Directory Sites), another box should pop next with three icons next to all the available selections : Information about the filter rules, Edit & Trash. Long as you're sure that the user account belongs to a group with "Super user" flag to be YES, I'd recommend you to approach Infoblox Technical Support & find out what's wrong(With a database backup & name of the User account with which you've observed an issue). On the other hand if you're interested to do some troubleshooting, I'd suggest creating another User account in same group or another Super User group etc to get started.

 

PS: I see the Trash option available to a Super User, in my test lab running on NIOS 8.4.1.

 

Best regards,

Mohammed Alman

Re: Can't delete global smart folders, even as SuperUser?

Member
Posts: 1
565     0

Hi Mohammed,

 

I have the same problem like Ryan.

I am member of the "Super user" group, but not able to delte a global Smartfolder.

Another member from the "Super user" group also isn't able to delete one of the SFs.

I am running NIOS 8.5.2-409296.

 

It would be great, if you have another idea how to solve the problem.

 

Thanks

Sebastian

Re: Can't delete global smart folders, even as SuperUser?

[ Edited ]
Member
Posts: 1
565     0

I had the same issue until I made the column containing the Info and Edit icons wider. Smiley Frustrated

Showing results for 
Search instead for 
Did you mean: 

Recommended for You

Businesses are investing heavily into securing company resources from cyber-attacks form cybercrimin