Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

DNS DHCP IPAM

Reply
Highlighted

DDI - NetMri - VlanID - Synchronize

Techie
Posts: 14
2901     0

Hi,

 

Sorry for my bad english but I'm lost.

I explain  you my problem.


I synchronized my NetMri with my DDI in "NIOS IPAM Synch" in the NetMri settings "Setup".

Now, I would like that my IPAM could determine the Vlan ID for each subnet. But I have a missmatch Vlan ID for some IP address, while other are correct.


What are the information that the NetMri send to DDI ? 
Can you help me ?

Highlighted

Re: DDI - NetMri - VlanID - Synchronize

Moderator
Moderator
Posts: 62
2902     0

 NetMRI sends IP address, OS, Discovered MAC Address, Last Discovered, First Discovered, Discovered Name, Discoverer (i.e. "NetMRI"), Attached Device Description (i.e. this is the device that the end host is attached to), Attached Device Model, Attached Device Name, Attached Device Port Description, Attached Device Port Name, Attached Device Vendor, Attached Device Type, Device Vendor, Device Model, Port Duplex, Port Link, Port Speed, Port Status, VLAN Name and VLAN ID.

 

NIOS then rolls up that VLAN Name and ID from the specific IP into the Network (aka Subnet) that the IP is in.

 

Dave

@DaveSignori
Highlighted

Re: DDI - NetMri - VlanID - Synchronize

Techie
Posts: 14
2902     0

It is exactly my problem, the NetMRI informations are correct but on IPAM, for some them IP address,  I have a subnet ID that different than the subnet ID that I can to find in the NetMRI

For example, for an IP address in the NetMRI, I can see that the Vlan ID is 1007 but for the same IP in IPAM I can see  that the Vlan ID is 1200 or 1500. Only for some them, I have the right ID.


Why for a computer, I have all the informations even the correct subnet ID, but for other I have a bad ID and nothing else in terms of information on this device.

Highlighted

Re: DDI - NetMri - VlanID - Synchronize

Community Manager
Community Manager
Posts: 39
2902     0

Sorry for the late reply. If the issue is still persisting, it seems like the best option would be to open a case with Support so that they can troubleshoot the issue.

 

Regards,

Showing results for 
Search instead for 
Do you mean 

Recommended for You

Demo: Infoblox IPAM plug-in integration with OpenStack Newton