Infoblox Exchange Cybersecurity Roadshow 2020 – Join us!
North America | Europe | Middle East/Africa | Asia-Pacific

DNS DHCP IPAM

Reply
Accepted Solution

Error: Host w.x.y.z is configured for DHCP but the associated fixed address does not exist.

st_regensburg
Techie
Posts: 2
3244     0

Since a few days I when I want to display a Subnetwork get the error e.g.: "Host 10.80.0.11 is configured for DHCP but the associated fixed address does not exist.", then the frontend seems to crash and I'm redirected back to login.

The issue appeared in 8.04 and persists in 8.1.0. I tried to clear the addresses in ibcli, but did not find the command to clear all records pertaining to a certain IP. Any clues?

 

Re: Error: Host w.x.y.z is configured for DHCP but the associated fixed address does not exist.

spenumaka Community Manager
Community Manager
Posts: 137
3245     0

Hi,

This issue will require some debugging. Hence we request you to open a support ticket.

 

--------------------------------------
Check out our new Tech docs website for latest documentation on Infoblox products.

Re: Error: Host w.x.y.z is configured for DHCP but the associated fixed address does not exist.

TTiscareno Community Manager
Community Manager
Posts: 360
3245     0

Note that this is a known issue which can occur if there is both a Fixed Address and a Host Record for the same IP and the Fixed Address is deleted. You may be able to find the Fixed Address in the recycle bin and restore it in order to work around this issue.

 

There may be a hotfix available for your version of NIOS and would be obtained by opening a case with Infoblox Support.

Re: Error: Host w.x.y.z is configured for DHCP but the associated fixed address does not exist.

st_regensburg
Techie
Posts: 2
3245     0

I was able to have the issue resolved with Infoblox Support. They made a hotfix which removed the phenomenon.

Showing results for 
Search instead for 
Do you mean 

Recommended for You

Demo: Infoblox IPAM plug-in integration with OpenStack Newton