Reply

Grid URL not opening after adding mgmt IP address

chandra_hanu
Techie
Posts: 3
5261     0

Hi,

 

I am configuring new Infoblox grid and it was working fine. I added Mgmt Interface IP addresses to grid master and now I am not able to open the site. Please guide me.

 

I am able to access both the devices.

 

Thanks and Regards

Chandrashekhar

Re: Grid URL not opening after adding mgmt IP address

Adviser
Posts: 60
5261     0

Are you attempting to connect to the new management IP address that was configured?  When a MGMT port is used, MGMT traffic is moved to that port.  Grid communication can also be moved to MGMT port separately.  Can you SSH to the MGMT IP?

Re: Grid URL not opening after adding mgmt IP address

chandra_hanu
Techie
Posts: 3
5261     0

I am not able to SSH to MGMT port. how can I change this setting?

Highlighted

Re: Grid URL not opening after adding mgmt IP address

Adviser
Posts: 60
5261     0

If you cannot access the HTTPS GUI or CLI via SSH, you will have to configure the device via the serial console.

Re: Grid URL not opening after adding mgmt IP address

Adviser
Posts: 60
5262     0

Oh, and if the Infoblox appliance is virtual, you can use the console in your hypervisor (ESX, Hyper-V, etc.).

Re: Grid URL not opening after adding mgmt IP address

chandra_hanu
Techie
Posts: 3
5262     0

I am able to access the device using CLI with LAN1 IP address, VIP and HA IP, everything is working fine but not able to access the GUI. what configuration I have to do to access GUI.

Re: Grid URL not opening after adding mgmt IP address

TTiscareno Community Manager
Community Manager
Posts: 360
5262     0

In the CLI, use the command "set remote_console" and follow the prompts to enable it. This will enable SSH access to your appliance and once enabled, you can test your connections to each interface. First start with your LAN1/VIP address. Once you confirm that works, try connecting to the MGMT IP.

 

If that fails, make sure there are no network issues and that nothing is blocking your connections to the MGMT interface. Keep in mind that SSH uses port 22 and HTTTPS uses 443. If SSH to the MGMT IP works, then make sure you are connecting to the GUI using the MGMT IP prefixed with https (a common oversight).

 

Example: https://192.168.1.2

 

If you wish to disable the MGMT interface and start over, you can do that through the CLI.

 

-------------------------------------------

Infoblox > set interface mgmt
Enable Management port? (y or n): n
Disable mamangement port? (y or n): y

 

   Management port has been disabled

-------------------------------------------

 

 

Regards,

Tony

Re: Grid URL not opening after adding mgmt IP address

[ Edited ]
ramos44
Techie
Posts: 2
5262     0

am too and theres nothing change 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://www.oovoo.com/adam4adam/ https://thegadgetwire.com/tutuapp/ https://thegadgetwire.com/appvalley/

Showing results for 
Search instead for 
Do you mean 

Recommended for You