Reply
Highlighted
Accepted Solution

IPv4 Fixed address

[ Edited ]
Posts: 2
3161     0

Hi there!

 

I have created a number of IPv4 Fixed addresses under an IPv4 scope.  The address is assigned as expected when the matching MAC address requests an address.  The issue is NO gateway is assigned to the client rendering the client pretty much cut off.  Any ideas on why this would be.  I have tried adding an explicit router to the IPV4 DHCP options on the individual address but that doesn't seem to work either?

 

Thanks

Re: IPv4 Fixed address

TTiscareno Community Manager
Community Manager
Posts: 272
3162     0

As long as the router is defined at the Grid, Grid member, Network or Fixed Address levels, which it sounds like you have done, then this option should be passed on to the client in its request as long as the client is asking for that option.

 

To get an idea on why the client is not getting this, it would be useful to view your DHCP configuration file, as well as a Traffic Capture from the DHCP server handling the clients requests, run while the client is requesting a lease. Also be sure that services have been restarted so that any pending changes will take effect.

Re: IPv4 Fixed address

Posts: 2
3162     0

Many thanks - it was the restart of services which was required.  Seems a bit extreme though for a minor change.

 

Thanks

Re: IPv4 Fixed address

[ Edited ]
IPv4Mall
Techie
Posts: 1
3162     0

Good to know that the issue with your IPv4 adresses have been fixed and you are able to resume flawlessly.

 

<Moderator> External link (and advertisement) removed

Showing results for 
Search instead for 
Do you mean 

Recommended for You