Infoblox Exchange Cybersecurity Roadshow 2020 – Join us!
North America | Europe | Middle East/Africa | Asia-Pacific

DNS DHCP IPAM

Reply

NTP on Passive Grid Master

[ Edited ]
rameshwar
Techie
Posts: 12
66     0

Hi All 

 

i am facing a very weired issue. 

we have 6 appliances hardware in grid and all are HA and 1 reporting vm.

 

The grid master 2 , internal dns 2 and external dns 2 with reporting1 .

 

i configured the ntp IP for each set of HA members are all are workin fine. 

 

the only issue i am facing is with the passive grid master appliance which is always showing out of sync in yellow, the color is yellow because the active grid master is syncing. 

 

i tried adding this ntp on grid level for gris master and also on memeber level but same issue. 

 

the more weired part is when i do a force failover the new active device which was before passive and was showing the ntp issue is not showing ntp issue any more as he becames new active gird master but the previous grid master which was active and was sync is ntp is actually now showing error. 

 

please advise if any suggestion to fix only passive appliance ntp issue in the grid i.e. grid master passive only. 

 

the mode is 825 hasrdware.

 

the ntp IP and LAN 1 IP of both grid master are in same subnet. the active master is always sync with ntp and passive is not syncing and showing error. 

 

Re: NTP on Passive Grid Master

Moderator bkoshy
Moderator
Posts: 141
67     0

Hello,

 

Could you please share the following?

1. Navigate to "Grid". Select the HA Grid Master (GM) and provide us a screenshot of "NTP member config"

2. "show ntp" output from the GM Active and Passive node CLI

3. Near simultaenous "show date" output from the GM Active and Passive node CLI

 

 

Best Regards,

Bibin Thomas

Showing results for 
Search instead for 
Do you mean 

Recommended for You