Infoblox Exchange Cybersecurity Roadshow 2020 – Join us!
North America | Europe | Middle East/Africa | Asia-Pacific

DNS DHCP IPAM

Reply

NetMRI NIOS Sync with IPAM

rosert
Techie
Posts: 3
3402     0

Hi All, 

 

I am new to this forum so please forgive me if this has been brought up before. I have recently setup the NIOS sync between NetMRI and my grid. It syncs once daily and has been setup for the past 3-4 days. I am having an issue with IPAM not not populating all of the subnets that are within netMRI. None of these are setup for DHCP and forcing a sync does not seem to pull them in. Any thoughts on how I can get them added without manually creating the scopes? 

 

-Tyler 

Re: NetMRI NIOS Sync with IPAM

Adviser
Posts: 353
3403     0
Do they show up in the NetMRI in the Subnets tab?

Make sure you checked the box to sync subnets in the configuration, and you didn’t filter out by summary route.

Re: NetMRI NIOS Sync with IPAM

rosert
Techie
Posts: 3
3403     0

It does show up in the NetMri subnet tab.  

 

In regards to sync subnets in the config, are you referring to the image below:?

 

netmrisync.PNG

Re: NetMRI NIOS Sync with IPAM

Adviser
Posts: 353
3403     0

Yep. That all looks fine. I would expect them to show up. You should probably contact support.

Re: NetMRI NIOS Sync with IPAM

rosert
Techie
Posts: 3
3403     0

Thank you. I will do that and see what they say. 

Re: NetMRI NIOS Sync with IPAM

Authority
Posts: 26
3403     0

In setup and discovery did you also populate seed routers or subnets you want to discoverd in netmri ?

Re: NetMRI NIOS Sync with IPAM

Adviser
Posts: 57
3403     0

Your settings are correct. So, If the subnet in question shows up under Network Explorer –> Summaries –> Subnets, they should get sync'd to IPAM. If no, this may be a bug and should be reported to Support

Showing results for 
Search instead for 
Do you mean 

Recommended for You

Businesses are investing heavily into securing company resources from cyber-attacks form cybercrimin