Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

DNS DHCP IPAM

Reply
Highlighted

OVA installation - Fatal error during infoblox setup

Not applicable
Posts: 1
298     0

Hi, 

 

I am trying to install my new Infoblox on vmWare. After deploying:

nios-8.4.4-386831-2019-08-02-03-45-48-ddi.ova

 

I am getting error: 

Fatal Error during Infoblox setup

 

see screenshot below:infoblox.png

 

 

Can you advise how to solve it? When doing OVA to template I am using the following JSON:

 

{"Deployment": "otherModel", "DiskProvisioning": "thin", "IPAllocationPolicy": "dhcpPolicy", "IPProtocol": "IPv4", "Annotation": "NIOS automates the error-prone and time-consuming manual tasks associated with deploying and managing DNS, DHCP and IP address management required for continuous IP network availability and business uptime.", "MarkAsTemplate": false, "PowerOn": false, "InjectOvfEnv": false, "WaitForIP": false, "Name": "infoblox-ddi-vm", "NetworkMapping": [{"Name": "VM Network", "Network": "KVLAN-2000"}], "PropertyMapping": [{"Key": "temp_license", "Value": ""}, {"Key": "remote_console_enabled", "Value": "True"}, {"Key": "default_admin_password", "Value": "Infobox123"}, {"Key": "gridmaster-certificate", "Value": ""}, {"Key": "gridmaster-ip_addr", "Value": ""}, {"Key": "gridmaster-token", "Value": ""}, {"Key": "lan1-v4_addr", "Value": "100.64.0.3"}, {"Key": "lan1-v4_gw", "Value": "100.100.100.100"}, {"Key": "lan1-v4_netmask", "Value": "255.192.0.0"}, {"Key": "lan1-v6_cidr", "Value": ""}, {"Key": "lan1-v6_gw", "Value": ""}, {"Key": "lan1-v6_addr", "Value": ""}]}%

 

I have also tried to add extra NICs (up to 4, as found in some threads that this might be required) to this VM but with no change in the behavior. 

 

Thank you,

Mariusz

Showing results for 
Search instead for 
Do you mean 

Recommended for You

Demo: Infoblox IPAM plug-in integration with OpenStack Newton