Reply

Unable to add a DKIM record !!!

williamgomes
Techie
Posts: 1
182     0

Hi,

I'm trying to add a DKIM record in our infoblox appliance for a zone we are authoritative for, but although it gets added, I cannot verify it.

Per the docs, a dkim record is just a txt record so here's what I have tried:

1. In the relevant zone under DNS tab I choose the "+" to add a txt record

2. In the name field I typed: squad_14a2a3 and in the text field I entered: "v=DKIM1; k=rsa; p=MJF----QCD"

(I have also tried in the text field: "k=rsa; p=MJF----QCD" so starting from 'k' instead of 'v')

(I've changed the values slightly for privacy and snipped the 'p' value due to length).

In order to verify, I've tried a couple of online

Re: Unable to add a DKIM record !!!

Ingmar Community Manager
Community Manager
Posts: 66
183     0

Can you see the record in the list of records for that zone in the web interface? 

 

It is possible that the record fails to be created as it is too long, the following post specifies how to deal with these length restrictions: https://community.infoblox.com/t5/DNS-DHCP-IPAM/DKIM-2048-bits/td-p/14261

 

Showing results for 
Search instead for 
Do you mean 

Recommended for You