Reply
Accepted Solution

Updating from 7.3.200 to 8.0.5 and 8.1.1 fails (service DHCP)

nocnetworking
Techie
Posts: 1
2217     0

Hi all,

 

We recently tried to upgrade our appliances IB-1400 and PT-1400 from 7.3.200 to 8.x.x. We tried first 8.0.5 without success...DHCP service wasnt working and DHCP Failover too. We tried again with a newer 8.1.1 without success. The syslog shows this message in both IB-1400 running DHCP service.

 

"Unable to start DHCP V4 service because no valid configuration files are available".

 

No way to restart service, restarting service, on/off, reboot...nothing. DHCP service wasnt working and DHCP failover status showed "Unknow". 

 

Trying to understand what happens, finally we decided to Revert and we opened a case with our support.

 

Has anybody found this problem when upgrading to 8.x.x version?

 

Re: Updating from 7.3.200 to 8.0.5 and 8.1.1 fails (service DHCP)

TTiscareno Community Manager
Community Manager
Posts: 340
2218     0

For this type of concern, you would want to open a case with Infoblox Support. They would be best geared to help troubleshoot and identify the root cause for what had happened here.

As you have already reverted, getting the necessary data required will be a bit more difficult but they should still be able to help you get everything that they will need in order to identify the root cause.

Showing results for 
Search instead for 
Do you mean 

Recommended for You