Reply

VMware vDiscovery Job crashes NIOS

Techie
Posts: 11
821     0

I have an appliance running NIOS 8.5.2-409296. I configured a VMware vDiscovery job for one vCenter, using HTTPS. When I start the job the NIOS GUI becomes unresponsive and I get this message in red on the job manager screen:

 

The system is taking longer than expected to complete your request. Blah blah....

 

If I then refresh the NIOS web page in my browser, it will eventually time out with a 'proxy error'. 

 

Has anyone seen this? The resolution to the problem is SSH into the appliance and shutdown/reboot. This is 100% repeatable. 

Re: VMware vDiscovery Job crashes NIOS

Authority
Posts: 18
822     0

 Hello @Hippo9859,

 

You may be able to find some additional details on the eror in syslog for the Grid member running this vDiscovery job. Anything of interest there?

 

Jason

Re: VMware vDiscovery Job crashes NIOS

Techie
Posts: 11
822     0

Unfortunately the syslog has nothing in regard to the vDiscovery task. If it helps at all, the web UI locks instantly after I 'start' my vDiscovery job. 

Re: VMware vDiscovery Job crashes NIOS

Techie
Posts: 5
822     0

Hi @Hippo9859

 

What model of appliance are you using to run a vDiscovery job, Do you have multiple jobs running at the same time ?
Can you reproduce or share the recording with us ?

 

-Kapil

Re: VMware vDiscovery Job crashes NIOS

[ Edited ]
Techie
Posts: 11
822     0

Thanks for the reply. I have a (aged) TE-820. I just have one discovery job running/configured. As soon as I kick off this one job the web UI goes unresponsive and a few minutes later I get the proxy error in my browser. I have to SSH into the 820 to reboot it, after which everything is OK. 

 

It is 100% reproducable. vdiscovery.jpgproxy-error.jpg

Showing results for 
Search instead for 
Did you mean: 

Recommended for You

Businesses are investing heavily into securing company resources from cyber-attacks form cybercrimin