Network Change & Configuration Management

Reply
Highlighted

Bind config on win ser 2012 not working

rameshwar
Techie
Posts: 6
493     0
We have installed bind on server 2012 the service was not starting and named.conf file was not created . We created the file as txt and renamed to conf by adding the parameters n then service was started but still server is not sending dns to infoblox when we try nslookup from client machine .. also changed fhe lan ip to infoblox ip on server but no luck plz advise if there is any document for this setup

Re: Bind config on win ser 2012 not working

JJGarsia
Techie
Posts: 1
494     0

If during normal loading you can open bind (via the task manager - file - execute) then execute -

net start netlogon

It will not start and the cause of the error must be registered in the logs (although it should be so anyway)

And show the output of commands

sc qc netlogon
sc qc LanmanServer
sc qc LanmanWorkstation

It is about the same as below, copy and change to what you have (if you can not copy from the server)

C: \ Users \ Administrator> sc qc netlogon
[SC] QueryServiceConfig: Success

ServiceName: netlogon
        Type: 20 WIN32_SHARE_PROCESS
        Start_type: 2 AUTO_START
        Bug Management: 1 NORMAL
        Binary_name: C: \ Windows \ system32 \ lsass.exe
        Startup Group: MS_WindowsRemoteValidation
        Tag: 0
        Display_Name: Network Login
        Dependencies: LanmanWorkstation
                             : LanmanServer
        Service_start_name: LocalSystem

C: \ Users \ Administrator> sc qc LanmanServer
[SC] QueryServiceConfig: Success

ServiceName: LanmanServer
        Type: 20 WIN32_SHARE_PROCESS
        Start_type: 2 AUTO_START
        Bug Management: 1 NORMAL
        Binary_name: C: \ Windows \ system32 \ svchost.exe -k netsvcs
        Startup Group:
        Tag: 0
        Display_name: Server
        Dependencies: SamSS
                             : Srv2
        Service_start_name: LocalSystem

C: \ Users \ Administrator> sc qc LanmanWorkstation
[SC] QueryServiceConfig: Success

ServiceName: LanmanWorkstation
        Type: 20 WIN32_SHARE_PROCESS
        Start_type: 2 AUTO_START
        Bug Management: 1 NORMAL
        Binary_name: C: \ Windows \ System32 \ svchost.exe -k NetworkService

        Startup Group: NetworkProvider
        Tag: 0
        Display_name: Workstation
        Dependencies: Bowser
                             : MRxSmb20
                             : NSI
        Initial Service_Name: NT AUTHORITY \ NetworkService

C: \ Users \ Administrator>

freelance web designer & essay writer at EssayShark

Re: Bind config on win ser 2012 not working

rameshwar
Techie
Posts: 6
494     0
Hi

Thanks for the post but m confuse here ... what exactly i have to do ? Should i go to c/user/admin path n copy this parameter? Or u r asking for the output of the above command which u have mentioned .... the issue is bind service seems to be running and also i can see named.exe in process but bind i.e server is not sending traffic to infoblox
Showing results for 
Search instead for 
Do you mean 

Recommended for You