Reply
Highlighted

Feedback on NetMRI 7.3.2?

Expert
Posts: 251
164     0

Has anyone already installed the NetMRI 7.3.2 update?  Any feedback to share so far?

Re: Feedback on NetMRI 7.3.2?

Expert
Posts: 251
165     0

I thought I'd update my own post about this with things experienced so far.


Good: bug fixes, extended LLDP support.


Good: the reported model for Catalyst 2960S and 2960X switches are now the actual model instead of just "cat29xxStack".  But this broke our previous method of device group definitions for those models.


New bugs/anomalies:


1) Our clone of the Ad Hoc script broke -- a series of commands gets concatenated into one as <c1>\n<c2>\n<c3> etc.

That's invalid syntax when sent to a Cisco device.  I tried a lot of ways to find a workaround without success.  I have an open case on this.


2) vlanTrunkPortTable is no longer being collected on many switches -- another open case.  Shows up as "VLANs With No Active Ports".


3) False positive for Device Recently Restarted immediately after weekly maintenance ran -- only Catalyst 6500s are cited.  an open case


4) HSRP data is not being collected on a couple 6500 switch-routers, including a blank table display.  This showed up as false positives in the HSRP issue.  The email notifications for this had no device name in the subject line.


5) Email notification of a custom issue has no values in one field.  open case...


6) The SSH 3des-cbc cipher option was broken again -- fixed via remote support session.

Re: Feedback on NetMRI 7.3.2?

smwilso1
Techie
Posts: 3
165     0

Thanks for the feedback, I was scheduled to commence with the upgrade later this week, but given the pro's and con's you laid out, I'll hang back for a HF or new release.  

Showing results for 
Search instead for 
Do you mean 

Recommended for You