Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

Network Change & Configuration Management

Reply
Highlighted

HP ProCurve CLI problems on NetMRI 6.4.0.76

Posts: 10
3834     0

Hi all,

I have a bunch of HP ProCurve switches at a quite big customer. A large part of  these HP switches are reported OK but 8 of them keep prompting me back a "CLI credentials: failed to authenticate" error.

I telnet them with the exact user/pass I use for every other HP device on the LAN and they log in flawlessly. Every time.

I have checked that the models don't seem to be on the supported device list of NetMRI (although it might be outdated):

HP ProCurve:

1600m, 2424m, 4000m & 8000m Switches 4100gl Series Switches

2500 Series Switches 5300xl Series Switches 2600 Series Switches 6108 Switch

2800 Series Switches

These are the affected models:

  • ProCurve J8698A Switch 5412zl
  • ProCurve J8692A Switch 3500yl-24G

Any ideas to get them properly checked?

 

Many thanks in advance,

--Iñaki Quintanilla Campos

 

Highlighted

Re: HP ProCurve CLI problems

Posts: 10
3834     0

Update on the issue:

Updated NetMRI from 6.4.0 to 6.4.1 and 6.4.5 afterwards.

Lately added DSBs with the following devices included:

http://www.infoblox.com/community/downloads/hp-3500yl-switch

http://www.infoblox.com/community/downloads/hp-5406zl-switch-router

(restarted many times the whole system)

I am still facing the same CLI authentication problem:

Test StartingSSH Collection disabled... skipping+++ Telnet: Trying [USER] [PASSWORD] [ENABLE PASSWORD] ... FAILEDTest Completed

I have tried different combinations leaving "password" or "enable password" fields intentionally blank. With no success so far.

I can telnet via cmd/shell to the ip of the HP switches and log in without any problem with same credentials.

Does anyone face a similar problem with HP 3500yl and 5400zl series switches?

Regards,

--I??aki Quintanilla Campos

 

 

 

 

Highlighted

Re: HP ProCurve CLI problems

Employee
Employee
Posts: 171
3834     0

have you logged a support request on this?

Highlighted

Re: HP ProCurve CLI problems

Posts: 10
3834     0

Hi chuq.

I'm checking with the reseller if this is possible.

Regards,

 

--I??aki Quintanilla Campos

Highlighted

Re: HP ProCurve CLI problems

Posts: 10
3834     0

Hi again,

 

I have no response so far from the reseller.

How could I check whether my license offers support requests?

Many thanks in advance,

 

--I??aki Quintanilla Campos

Highlighted

Re: HP ProCurve CLI problems

Techie
Posts: 2
3834     0

We added support for both the 3500YL and 5406ZL in 6.4 for HP OS version K.15.03.0005.

1. What version of the HP OS are you using on these two switches?

2. Can you validate that the username/password used for the switches in question is the same as that loaded into NetMRI?

3. Can you provide a CLI session log of the telnet session with these switches?

4. Can you provide a Device Viewer > Device Support screenshot of NetMRI's support for the two switches?  (It seems that some of them display OK, but some do not.)  I would like to see Device Viewer > Device Support sessions for both.

Thanks,

Bryan

 

Highlighted

Re: HP ProCurve CLI problems

Posts: 10
3834     0

Hi bembrey,

1.- K.13.23

2.- NetMRI has the exact same user/pass for a list of over 50 switches, CISCO and HP. It just fails with 8 of them (all of them being the aforementioned HP devices).

3.- I attach it as log_telnet.txt

4.- I attach it as device_support.png

Any more info you might need don't hesitate to ask.

Many thanks in advance,

 

--I??aki Quintanilla Campos

Highlighted

Re: HP ProCurve CLI problems

Posts: 10
3834     0

I add the screenshot mentioned in question 4:

 

Hope it helps, its the same for all of them.

Regards,

--I??aki Quintanilla Campos

Highlighted

Re: HP ProCurve CLI problems

Posts: 10
3834     0

Hi all,

Any ideas on the issue?

I have double checked with the client if it would be possible to update firmware on these switches. The answer has a quite loud NO Smiley Very Happy

Never the less, anyone knows a workaround for this issue?

Many thanks in advance,

--I??aki Quintanilla Campos

 

Showing results for 
Search instead for 
Do you mean 

Recommended for You