Reply

Infoblox Insight app fails to load interfaces

Member
Posts: 2
399     0

Hello, I'm wondering if I could get some help with this.

 

Recently the Infoblox Insight app has been timing out when attempting to load interfaces, especially from devices with particularly large interface counts. 

I have verified with support that the API calls to NetMRI are functioning but they do run slowly.

 

Support told me to come here for help, so I'm wondering if there's anything anyone knows about this, and if there is anything I can do to fix it.

Re: Infoblox Insight app fails to load interfaces

Authority
Posts: 29
399     0

Hello,

 

Can you tell me your workflow to recreate this timeout issue.  Are you using an API script to gather port information or are you using the GUI?  Just trying to understand what you are doing.

 

Has this workflow been working and recently stopped working?

 

Thomas Lee

Technical Marketing Engineer, Infoblox

Re: Infoblox Insight app fails to load interfaces

Member
Posts: 2
400     0

Hi Thomas, for sure.

 

We're only seeing the issue when using the Infoblox Insight application.

 

What I do to recreate the issue is:

 

- Open the Insight application

- Select and authenticate to the NetMRI server

- (The app verifies the server / version)
- I then search for a device (for example, we name equipment by network closet, so I might type "br-b150"

- I recieve a list of devices "<x> devices found"

- I then tap the name of any device on that list

- Cisco WLC with only 7 interfaces shows me a list of interfaces.

- Distribution switch with 80+ interfaces shows me "Searching for interfaces"... for approximately 2 seconds

- Then shows me "Server is not responding" with "OK" being the only thing I can click.

- If I open up smaller devices - for example one of our firewalls, 3 interfaces, after recieving this message, everything still works.

 

This *has* been working in the past, and it stopped working within the last 2 months.

 

In terms of testing the NetMRI appliance, I have, with the help of support, found an API query which I submitted in my web browser that would list the interfaces. On larger devices this API query runs "slowly" (5-8 seconds maybe) but does not time out.

Showing results for 
Search instead for 
Did you mean: 

Recommended for You