Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

Network Change & Configuration Management

Reply
Highlighted
Accepted Solution

NetMRI device list error

[ Edited ]
Techie
Posts: 2
3325     0

Hello all,

 

I face a problem with our NetMRI for which I could not find a solution.

 

When I do a Config Search and get more then 10 results these results are divided up in several pages.

Now I select all and klick on the button "select all XXX decives" so all devieces from all pages are selected.

This far everthings woks as it should. But when I now klick on "Shedule Job" all I get is an error: "Error getting deivce list"

 

So it is not possible to select devices over several pages and shedule a job for them anymore.

I tried different searches and settings and even a reboot of NetMRI but it did not change anything.

 

Does anybody have the same error (and maybe a solution?)

Highlighted

Config Search -> multi-page selection gives "Error getting device list"

Expert
Posts: 235
3326     0

I had the identical symptom in 7.0.  At the time, I needed to get a job run on all of the matched devices so I did them one page at a time.  I meant to open a case on it but didn't yet.  It's definitely a bug.

Highlighted

Re: Config Search -> multi-page selection gives "Error getting device list"

Techie
Posts: 2
3326     0

Thanky you, MAdkins.

 

So... I think I will open a case for that now. ;-)

Highlighted

Re: NetMRI device list error

[ Edited ]
Techie
Posts: 5
3326     0

This is actually a known bug tracked internally as NETMRI-25478 which has a hotfix available for 7.0.2.The hotfix cannot be attached here (due to file restrictions) however its name is I have attached a copy of the hotfix to this post as "v7.0.2-NETMRI-25478.gpg". You can copy it to the NetMRI (via SCP) and apply it via the "autoupdate v7.0.2-NETMRI-25478.gpg" command.

Showing results for 
Search instead for 
Do you mean 

Recommended for You