Network Change & Configuration Management

Reply

end host not showing in "Connected End Host" Table (Network Explorer Inventory)

Authority
Posts: 1
1035     0

Hello,

 

I noticed that in our Netmri non all endhost are present in "Connected End Host" Table (Network Explorer Inventory).

I reat a topic where says to ad discovery range and set it as "Exclude from Manage" but as I try to add it an error message says "Ip address cannot be added because discovery is disabled" (see attached). Any help on be able to implrove the end host discovery.

I'm in particular interested on know where the end host is connected to (Switch and port))

 

2020-06-25 08_40_44-NetMRI Settings.png

 

image.png

Re: end host not showing in "Connected End Host" Table (Network Explorer Inventory)

[ Edited ]
Member
Posts: 1
1036     0

I'm trying to create a simple icmp sla between two customer sites on our MPLS network. From site-A I ping sourcing the IP address of our ethernet handoff, to the customer router interface IP at site-B. Then repeat the process at Taxmycar  site-B sourcing our IP address to the customer router interface at site-A.

Long story short, we do this mybkexperience instead of just pinging the A-B interfaces on our side due to a crazy bug which we have been experiencing which has been blackhole-ing our customer traffic even though our A-B has been reachable from our addresses perspective.

However, I want to repeat the process at site C, but there is no customer network hardware at site C. We hold the the gateway address to a directly connected end host. However the customer has told us that he does not want us to bounce pings off their end host as a means to detect connectivity issues.

Short of firing up an end-host of our own to sit on the same subnet, is there a better way to do this? I was testing on another switch here-- putting the VRF and gateway address on an SVI, then cross-connecting it to another port on the same switch that has a valid ip on the same subnet (but not in the vrf to avoid invalid ip issues), but that doesn't seem to work at all.

Showing results for 
Search instead for 
Did you mean: 

Recommended for You