Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

Reporting

Reply
Highlighted

These results may be truncated. This visualization is configured to display a maximum of 1000 result

Authority
Posts: 26
3468     0

Can this be adjusted somewhere in the reports or dashboards.

DHCP lease history grapth won't popoulate beacause of this restriction

Highlighted

Re: These results may be truncated. This visualization is configured to display a maximum of 1000 re

Adviser
Posts: 138
3469     0

This sounds like a default Splunk restriction. If you edit the dashboard XML (or save the search/visualization to a dashboard and exit the XML) you may be able to add a parameter such as:

 

 <option name="charting.data.count">0</option>

 

Where 0 removes the restriction or a value replaces the default of 1000. 

 

This is based on Splunk documentation and I do not have a good example to test with so I can not validate how effiective this may be for your particular report.

Check out our new Tech docs website at http://docs.infobox.com for latest documentation on Infoblox products
Highlighted

Re: These results may be truncated. This visualization is configured to display a maximum of 1000 re

Authority
Posts: 26
3469     0

Thank you.

I could add the option but the visualization won't change that still comes up with the default error.

From report side i can't find whre i can change that. From dasboard side i can add the option in the xml. But visualization stas the same if i save dashboard as report.

Or do i have to add it to another part of the xml

Highlighted

Re: These results may be truncated. This visualization is configured to display a maximum of 1000 re

Authority
Posts: 26
3469     0

It's the DHCP lease history report visualization i'm trying to get to work.

Showing results for 
Search instead for 
Do you mean 

Recommended for You