Reply
Highlighted
Accepted Solution

Delegation Issues with RPZ zones/rules

TPersson
Techie
Posts: 8
6551     0

i've delegated permission for our support staff to create and delete on our local RPZ zones with Read/Write permissions on the RPZ rules and read for the RPZ zones

 

everything works just fine, but when they try to skip to next page on the web interface, it starts loading the next page and shows the new content but its all greyed out and with a loading progress bar and it keeps doing that.

 

when i do it with my grid admin permissions everything works.

 

does any know if this is a web interface bug or do i need to give the support staff more permissions like read permission on a certain global object?


i've tested it with multiple browsers, we are using the newest NIIOS version (the older versions of NIOS also have this problem).

 

 

 

Regards
Terje Persson | Technical University of Denmark

Re: Delegation Issues with RPZ zones/rules

rdaens
Techie
Posts: 14
6552     0

This looks like a cosmetic GUI issue. When you have set R/W permissions on your local RPZ zones and you add or delete a zone inside the local feeds , the GUI should not keep showing the Loading progress bar.

 

As a workaround you could use the browser refresh page button.

 

Please contact Infoblox Support so they can review and further investigate.

Re: Delegation Issues with RPZ zones/rules

TPersson
Techie
Posts: 8
6552     0

Thanks  for the reply, as i suspected it looks like a gui issue but its nice to hear what other people think before making a support ticket.

 

i will contect our reseller about it, so they can make a support ticket on this.

 

 

 

Regards
Terje Persson | Technical University of Denmark
Showing results for 
Search instead for 
Do you mean 

Recommended for You