Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

Security

Reply
Highlighted

isilon smartconnect load balancing

Techie
Posts: 2
2680     0

Hi all,

I'm having some troubles trying got the isilon smartconnect load balancing working.  I was able to do this on a BIND dns server just fine.  On the BIND server all I did was forward any request going to nas1.xyz.com to go to 10.x.x.x.  I tried setting up the same forward on infoblox and when I do a lookup against nas1.xyz.com I get server failed.  I even tried to use delegation zone as well and get the same results.  Any help is appreciated.

Thanks in advance.

Bill

Highlighted

Re: isilon smartconnect load

Guru
Posts: 60
2680     0

Hi,

Some questions / troubleshooting steps to start with:
Is xyz.com a populated zone or is nas1.xyz.com the only FQDN?
Is nas1 a DNS record or sub zone with all queries against the nas1.xyz.com zone being forwarded?
If nas1 is a "Forward Zone" then check the settings to make sure the remote name server and local member that is forwarding are properly configured
Try doing a packet capture and/or enable query/response logging to see the query flow that's happening. This would see who is dropping the ball in the path.

Hope this helps you out.

Christine

Showing results for 
Search instead for 
Do you mean 

Recommended for You