Reply
Highlighted

Compatibility of the Infobox IPAM Plugin for VMware

AvnerVidal
Techie
Posts: 7
5145     0

Hey,

 

I have an environment with this versions:

vRA 7.3

vRO 7.3

Infoblox IPAM plugin 4.3

Infoblox NIOS 8.2.x

 

Are these components versions supported the integration with each other?

 

Looking forward to hearing from you. 

 

Thnaks!

Avner Vidal 

Re: Compatibility of the Infobox IPAM Plugin for VMware

TTiscareno Community Manager
Community Manager
Posts: 314
5146     0

vRA 7.3 is still undergoing qualification but thus far, no issues have been identified with the existing plugin. The next release of the plugin is expected to include official support for the latest VMware versions.

 

Regards,

Tony

Re: Compatibility of the Infobox IPAM Plugin for VMware

AvnerVidal
Techie
Posts: 7
5146     0

Thanks for your response.
Ok, but the main question is if the Infoblox plugin 4.3 can integrate with Infoblox NIOS 8.2?

In the User's Guide, the NIOS version 8.2 not document.

Re: Compatibility of the Infobox IPAM Plugin for VMware

AvnerVidal
Techie
Posts: 7
5146     0

Please advise guys...

Re: Compatibility of the Infobox IPAM Plugin for VMware

TTiscareno Community Manager
Community Manager
Posts: 314
5146     0

The documentation for the plugin will be updated with the next release. But yes, new NIOS versions will generally continue to support existing versions of the plugin as the WAPI (used for connections from the plugin to NIOS) is backwards compatible.

 

Regards,

Tony

Showing results for 
Search instead for 
Do you mean 

Recommended for You