The DNS suffix doesn't appear when created a Network Profile

Posts: 7
4317     0

Hey all,


Need your help with this issue:

I tried to create new network profile with IP range which created under IPAM tab in NIOS.

I able to assign the IP range but don't see the DNS suffix which required as must in the User Guide.


For a test, I tried to create IP range under DHCP tab in NIOS and when I checked that as part of creating network profile I got the DNS suffix.


For summary:

When I assigned the IP which created in IPAM (tab in NIOS) I don't receive the DNS suffix,

and when I assign IP which created in DHCP (tab in NIOS) I receive the DNS suffix.


The DNS suffix is overridden and set at the network and/or range levels.

few questions regarding that:

1. The customer doesn't use DHCP in Infoblox.
The question is if they must use DHCP for cloud or can they use the IPAM

2. Can we use the network range which doesn't show the DNS suffix?


Please advice.


Thanks a lot,

Avner Vidal

Re: The DNS suffix doesn't appear when created a Network Profile

Community Manager
Community Manager
Posts: 356
4317     0

IPAM, in simplest terms, is an aggregate of DHCP and DNS. It is not entirely clear on what your objective is here but yes, networks can be used without the Domain Name option configured, which is what I am assuming that you are referring to when stating "DNS Suffix".


To properly address your question here depends on what you are trying to do. If you are integrating with VMware and using the Infoblox plugin to allocate IP addresses to VM's and create DNS records in Infoblox, the Domain Name option MUST be configured at the network or range level as inherited options are not supported for that configuration. If you are only looking to pull the next available IP address from Infoblox, then it is not needed.


If you still have issues with your setup, I may recommend that you open a case with Infoblox Support so that they can walk through your configuration with you and help you get things working properly.




Re: The DNS suffix doesn't appear when created a Network Profile

Posts: 1
4317     0

I am also having the same issue dont know whats the reason but i am in need of help asap. 

Showing results for 
Search instead for 
Did you mean: 

Recommended for You