Reply
Highlighted

Update IPAM records - not working

CarlPalmer
Techie
Posts: 1
3170     0

hi,

I did integration between vRA 7.2 and Infoblox IPAM system. All looks / works correctly apart action to update IPAM record after VM provision.

The setting Infoblox.IPAM.enableCustomHostname is set to TRUE. For Infoblox.IPAM.CustomHostname.ConditionalMachineCustomProperty0.Name and Infoblox.IPAM.CustomHostname.ConditionalMachineCustomProperty0.Value values are in line with data visible under VM. The record is created in IPAM.

However vRO workflow to update record with proper hostname – “Update IPAM record” is not started.

What can be wrong, where should I look ?

 

Thanks !

Carl

Re: Update IPAM records - not working

[ Edited ]
yagnodapsu
Techie
Posts: 1
3171     0

Hi buddy, even I tried the same for my code line and facing kind of same issue. Did you get any way out yet?

 

Regards,

Y. Smith

 

<Moderator> External links removed.

Sunny

Sunny0007
Techie
Posts: 1
3171     0

Looking the here texttwist 2 game for all players.

Re: Update IPAM records - not working

[ Edited ]
Geralyn256
Techie
Posts: 1
3171     0

If you think you’re fast at spotting configuration changes, take the challenge! See how fast you can identify what’s changed by playing our quick two-round game and enter for a chance to win a pair of Sony® Wireless Headphones. With SolarWinds® Server Configuration Monitor (SCM), you may be able to beat your time WalgreensListen

Re: Update IPAM records - not working

[ Edited ]
amzounslide
Techie
Posts: 4
3171     0

None of this appears to apply to the virtualized ip address space.

 

 

 

 

 

 

 

 

 

 

https://tutuapp.uno/ , https://9apps.ooo/ , https://showbox.kim/

Showing results for 
Search instead for 
Do you mean 

Recommended for You