Reply

Version Compatibility

Member
Posts: 1
2085     0

I am standing up a minimal deployemtn of vRA to replace the distributed stack now in place.  Our environment consists of NSX 6.4.4, vCenter/ESXi 6.5U2, vRA/vRO 7.6.  Note that this deployment will not be behind our NSX load balancer.  My question is will the 4.4.1 Infoblox plugin work in this environment?  If not, what version will?

 

Thanks for the advice.

Tony

Re: Version Compatibility

Adviser
Posts: 104
2085     0

vRO 7.6 is not officially supported but yes, it does work. There are issues with the vRO 7.6 GUI so you will need to use the legacy client for some features to work. Also, some browsers may work better than others so if an expected feature is not available, be sure to try using a different browser (Firefox versus Google Chrome, etc).

 

Note: VMware is aware of these issues. This is not a limitation of the Infoblox IPAM plugin.

Re: Version Compatibility

[ Edited ]
New Member
Posts: 1
2086     0
  1. In the Navigator pane, click NSX Edges.
  2. From the NSX Manager drop-down menu, select the 172.16. 11.65 NSX Manager.
  3. Verify the Version column has the expected version number for each NSX Edge

 

Mypascoconnect

Re: Version Compatibility

Member
Posts: 1
2086     0

@Darrennn wrote:
  1. In the Navigator pane, click NSX Edges.
  2. From the NSX Manager drop-down menu, select the 172.16. 11.65 NSX Manager.
  3. Verify the Version column has the expected version number for each NSX Edge

 

Mypascoconnect


Thanks for the information, I will try to figure it out for more. Really appreciate for help looking for same.

Showing results for 
Search instead for 
Did you mean: 

Recommended for You