VMware

Reply
Highlighted

What are the compatible Infoblox plugin for vRA7.3?

ravitaleria
Techie
Posts: 2
7123     0

Hello,

 

Can someone please help me to get all the Infobolx plugin for vRA7.3? 

Currently we have plugin 4.2 installed in vRO7.3. We are facing some issues while destroying the machines in vRA and VMware asked to check the comptible version of Infoblox plugin for vRO,

 

Thanks in advance. 

 

Thanks

Ravi

Re: What are the compatible Infoblox plugin for vRA7.3?

TTiscareno Community Manager
Community Manager
Posts: 244
7124     0

Hi Ravi,

 

A compatability matrix is included in the Deployment Requirements section within the User Guide provided along with the plugin.

 

IPAM was changed to a first class object in vRA and vRO 7.3 so for these versions, you would want to use plugin version 4.3. However, the plugin version alone may not explain why you are seeing an error. I would recommend opening a case with Infoblox Support to troubleshoot that.

 

Regards,

Tony

Re: What are the compatible Infoblox plugin for vRA7.3?

ravitaleria
Techie
Posts: 2
7124     0

Thank you, Tony!

Showing results for 
Search instead for 
Do you mean 

Recommended for You