Reply

vRealize Automation/ vRealize Orchestrator 8.1 compatibility with Infoblox NIOS 8.5.1

Posts: 2
137     0

I have vRA 8.1/vRO 8.1 and Infoblox 8.5.1. Can you please help to confirm that are they compatibile ? and also let me know the compatible pulgin version and wapi version with vRA 8.1.

Re: vRealize Automation/ vRealize Orchestrator 8.1 compatibility with Infoblox NIOS 8.5.1

Techie
Posts: 11
138     0

Hello @Gajendrapundier,

 

vRA and vRO 8.x versions are a major change from the 7.x versions. The Infoblox developed plugins are not compatible with 8.x versions. VMware has developed an Infoblox plugin for vRA 8.1, which you can find on the VMware Marketplace. Version 1.2 of their plugin is the latest that is complatible with vRA 8.1. On the Infoblox side, NIOS 8.5.1 is compatible, you just need a minimum WAPI verison of 2.7. You can find additional info on integrating this plugin with Infoblox in our Deployment Guide.

Showing results for 
Search instead for 
Did you mean: 

Recommended for You