Offline
Member since 08-28-2017

Community record

1
Posts
0
Kudos
0
Solutions
Hi, The latest edition you can support depends the hardware / VM models you have in your grid. If you only have Trinzic models, upgrade to 6.12.28 and then to 8.1.6. I would not recommend 8.2.x for now. Regards,