SSO Login is being implemented on this site. Existing users: Your existing password must be reset the first time you login using SSO. Click here to reset your password first before login. Your new username will be your email.

NIOS DNS DHCP IPAM

Reply

Appliances stucked at booting kernel phase after upgrading to 8.5.0

Member
Posts: 1
1520     0

Hello everybody,

 

In my test environment I upgraded my Grid system from 8.4.6 to the 8.5.0 version. In my test environment I have virtual 1420 GM and virtual 1420 GMC. During upgrade GM stuck at the booting kernel phase. And I have to reinstall GM and tried to upgrade again, then I can successfully upgrade my system.

 

Today I tried to change my v1420 GM appliance with v1415. The steps I have done;

-backup Grid config from old Grid Master (v1420)

-restore Grid config to new Grid Master (v1415)

-Change new GM's IP addresses as old ones.

-Then members restart.

-After restart GMC (v1420) again stucked in the booting kernel phase. I am waiting 1,5 hours and nothing happened. 

 

I have added the screenshoot. Does anyone experience this kind of failure with 8.5.0 version? 

 

Capture.JPG

 

Thanks

 

 

Showing results for 
Search instead for 
Did you mean: 

Recommended for You