Reply
Highlighted

IPAM not scanning and updating IP address info

hdclark_32
Techie
Posts: 6
6110     0

I have subnets in the IPAM database but it does not appear to be scanning the subnets and updating the IP address info. What could cause this?

Re: IPAM not scanning and updating IP address info

Adviser
Posts: 213
6111     0
Make sure you’ve enabled discovery for those subnets. You can turn discovery on at the Grid level and override it at the subnet level of vice versa. Depending on how you enabled it, you may need to check your subnets to make sure discovery is enabled at that level.

Re: IPAM not scanning and updating IP address info

[ Edited ]
hdclark_32
Techie
Posts: 6
6111     0

Discovery mode is on for all subnets. Even when I choose to run a discovery immediately, it does not scan the subnet. It says it is scanning but when I try to find it all fields are empty.

Re: IPAM not scanning and updating IP address info

Adviser
Posts: 213
6111     0
Have you attempted a discovery diagnostic on the subnet?

Re: IPAM not scanning and updating IP address info

hdclark_32
Techie
Posts: 6
6111     0

I am somewhat new to Infoblox so could you please explain how I do this?

Re: IPAM not scanning and updating IP address info

Adviser
Posts: 213
6111     0
Sure, go to the IPAM tab under Data Management. Look under the Toolbar on the far right side of the UI and just past halfway down, you’ll see an option for Discovery Diagnostic. Run that by entering in the IP address of the router on one of the subnets that is not showing data. I would try it without “forcing” the test but you may need to do so.

In the results, you want to make sure that you’re able to see the Infoblox discovery process successfully query the router via SNMP. If that’s not working, you’ll need to either update your SNMP community string or make sure there are no ACLs blocking the Network Insight appliance from performing the discovery. You should also do a review of the returned data to make sure the router is on the device support list. If it’s not or if the software is running different code than what’s reported, you’ll need to open a support ticket to request device support be added.

Re: IPAM not scanning and updating IP address info

hdclark_32
Techie
Posts: 6
6111     0

I do not see a discovery diagnostic option...do I need to do something?

I only see: add, open, edit, lease details, delete, extensible attributes, permissions, resize, split, join, discovery, clear, restart services, csv import, and idn converter.

Re: IPAM not scanning and updating IP address info

Adviser
Posts: 213
6111     0
What version of NIOS do you have?

Do you have a Network Insight member in your Grid or do you have a separate NetMRI appliance?

The basic IPAM discovery has to be configured to run separately from what I’ve been mentioning. It’ll do a ping, NetBIOS scan, etc. The advanced discovery (to get switch port information and more details) requires a Network Insight or NetMRI appliance (or both depending on the feature set you need).

Re: IPAM not scanning and updating IP address info

hdclark_32
Techie
Posts: 6
6111     0

I am running 6.11.5-254787. I only have the basic IPAM because I only need to get the status of the IP address, Resolve the hostname(dns), and it to pull the fingerprint of the device(type of device).

Re: IPAM not scanning and updating IP address info

Adviser
Posts: 213
6111     0
Okay….you should be able to go into the subnet and select the “Discover Now” option (it may fall under “Discover” for your version).

You can also kick off this task from the Dashboard using the Discovery widget.

I do recommend that you upgrade to a supported release of code soon as well. Your particular version of code is very old. If you have –A appliances, you can upgrade to 6.12. If you don’t have any –A appliances, upgrade to some recent version of 7.x.
Showing results for 
Search instead for 
Do you mean 

Recommended for You