Reply
Highlighted
Accepted Solution

UI timeout

Authority
Posts: 31
6658     0

Is there a way to lengthen the timeout of the web UI?  It seems like it's about 10 minutes now, which is just enough time to get interrupted with something else and go back to IPAM only to find that it's timed out.  I've got many users complaining, and it bothers me too!

Highlighted

Re: UI timeout

Adviser
Posts: 353
6659     0

Go to Grid -> Grid Properties (RH side toolbar), click Security. You'll see a session timeout that default to 600 seconds.

 

John

 

Highlighted

Re: UI timeout

Expert
Posts: 236
6659     0

The default session idle timeout value is 10 minutes but you can easily change it.  It's one of the Grid properties under the Security tab.  Look in the NIOS Admin Guide and search on "session timeout".

Highlighted

Re: UI timeout

Adviser
Posts: 138
6659     0

The session timeout value can also be set via the console cli which is helpful to quickly set this when you are setting up a new standalone VM or appliance before you even login to the GUI!

 

set session_timeout

 

...which will then prompt for the desired value in seconds.

Check out our new Tech docs website at http://docs.infobox.com for latest documentation on Infoblox products
Showing results for 
Search instead for 
Do you mean 

Recommended for You