Reply

NetMRI Support for VMware 5.5 and 6.0

Expert
Posts: 81
3447     0

Hello everyone!

 

I was reading NetMRI documentation and I found that only VMware ESXi 5.0 and 5.1 is currently supported for NetMRI virtual editions. What's the implications by using NetMRI with ESXi 5.5 or 6.0?

 

This is strange to me because ESXi 5.0 and 5.1 are older (sometimes called "legacy") versions of ESXi, version 5.5 is well-known by most customers and 6.0 has a ascendant adoption rate. Not to mention that 6.5 is already knocking at the door. What are Infoblox's plans regarding newer versions of ESXi?

 

Regards,
Paulo Costa

Re: NetMRI Support for VMware 5.5 and 6.0

Adviser
Posts: 452
3448     0

I would open a cause about it, we have a Benchmark tool to use test to see if your VM server can support the IO

 

Sif

Follow me on LinkedIn: https://www.linkedin.com/in/sifbaksh
Twitter: https://twitter.com/sifbaksh

https://sifbaksh.com

Re: NetMRI Support for VMware 5.5 and 6.0

Expert
Posts: 81
3448     0

Hi!

 

I was informed by Infoblox Support that support for ESXi 5.5 is currently under a RFE. ESXi hosts who pass the benchmark test provided by Infoblox itself will be supported, as long the benchmark results are shared with Support team and the results from the benchmark are adequate.

 

Best Regards,

Paulo Costa

Showing results for 
Search instead for 
Did you mean: 

Recommended for You