Reply
Highlighted
Accepted Solution

Data Connector Issue

Authority
Posts: 29
3231     0

Hi All,

 

I have installed Data connector as per deployment guide. I'm sure there is no issue with configuration as i can see DC is registered with Grid and Reported status connected. DNS reporting properties is configured to log ib_dns_capture

 

But still i dont any report data realted to index=ib_dns_capture. It always get 'No results found.'

 

Capture.PNG

 

Any reason why above stats show all '0'. 

 

Thanks,

 

Sachin

 

 

 

 

Re: Data Connector Issue

tlee
Techie
Posts: 13
3232     0

Sachin,

 

What is the mode in the data.destination.reporting section?  Is it set to forward?  If not, then please set it to forward.

 

When in the data.destination section, what does the stats output show? Do you getting any non-zero numbers for pending files statistic?  

 

On the grid side, navigate to grid --> reporting --> toolbar --> edit --> grid reporting properties.  Click on DNS.  Make sure you have monitoring queries disabled.

 

From your request, did you enable data indexing too?

 

Hope this helps.

 

Thomas

Re: Data Connector Issue

Authority
Posts: 16
3232     0

Wouldn't you want the 'montior queries' enabled? 

Re: Data Connector Issue

[ Edited ]
Adviser
Posts: 77
3232     0

Steve,

 

I don't recall something called "Monitor queries" to be a requisite for this capturing queries & responses using the data connector. Did you mean "query monitoring" or "Monitor queries made to the following domains" ?

 

Either one of them are not required for setting up your DCVM. Does that address your question ?

 

Best regards,

Mohammed Alman.

Re: Data Connector Issue

Authority
Posts: 29
3232     0

Thanks Thomas,

 

Issue was resoved after editing 'grid reporting properties'

 

Thanks,

 

Sachin

Re: Data Connector Issue

Authority
Posts: 16
3232     0

Mohammed,

 

I was referring to Thomas's post of 'On the grid side, navigate to grid --> reporting --> toolbar --> edit --> grid reporting properties.  Click on DNS.  Make sure you have monitoring queries disabled.' 

 

After playing around with the logging properties and the Reporting properties, I see the settings are different.

Showing results for 
Search instead for 
Do you mean 

Recommended for You