Reply

SSH Weak Algorithms Supported Vulneraility

Member
Posts: 2
4600     0

Hello,

 

Our Nagios security scanner detects "SSH Weak Algorithms Supported" vulnerability.

Does somebody know how to solve this issue on Infoblox appliances / VM ?

We are currently using DDI 7.2.3

 

Thanks,

 

Itay

Re: SSH Weak Algorithms Supported Vulneraility

Authority
Posts: 46
4600     0

I would suggest opening a support ticket for this issue.



Re: SSH Weak Algorithms Supported Vulneraility

Techie
Posts: 4
4600     0

Options to disable select ciphers for SSL as well as SSH were introduced in NIOS 8.0 code.

 

I show how to modify SSH in this post: https://community.infoblox.com/t5/Security/Configuring-SSHD-cipher-suites-in-NIOS-8-x/m-p/10151#M154...

 

If you can't upgrade, then I would suggest contacting support as suggeted above. 

Showing results for 
Search instead for 
Did you mean: 

Recommended for You