Are you interested in our Early Access Program (EAP)? This program allows you to preview code, test in your lab and provide feedback prior to General Availability (GA) release of all Infoblox products. If so, please click the link here.

Freeware & Evaluations

Reply

CSV Import not working ?

Not applicable
Posts: 1
11827     0
When I try to Import a CSV file, it gives the following message : CSV Import file is not valid. First line of the file must be either a valid version number or a valid header line. Tried just to export and import without changes, and even then it fails. What I did notice is that the path when I choose my file is changed to : C:\fakepath\general.csv (Is a different location then I chose) For test purposes I tried to create the folder and tried again, but it keeps failing. It does look like a nice piece of software, but I really need the import function to work. Otherwise I'll have to start looking for something else. Running the : InfobloxIPAMExpress201305 on VMware Player version : 6.0.1 build-1379776

CSV Import not working ?

Techie
Posts: 20
11827     0

Hi Mark,

This is caused by a known limitation of the browser.  I copied this from the admin guide:  "In Internet Explorer 8, Grid Manager does not display the directory path of an uploaded file. Instead, it displays “fakepath” in place of the directory path. To resolve this issue, you can add Grid Manager as a trusted site or enable the “Include local directory path when uploading files to a server” feature in the browser. For information, refer to the MSDN documentation at http://msdn.microsoft.com/en-us/library/ms535128.aspx."  Please let me know if this doesn't solve your problem.

Thanks, Allison

Re: CSV Import not working ?

Member
Posts: 2
11828     0

Hei , to me it did shows the path but it says the same thing.And i use the header that came out of the export of the file:
"IP Address","Name","MAC Address","DHCP Client Identifier","Status","Type","Usage","Comment","Lease State","User Name","First Discovered","Last Discovered","OS","NetBIOS Name","Device Type(s)","Open Port(s)","Fingerprint","Site"
"10.183.0.1","sds3-d-1-fw-1","","","Used","Host","","-","","","","","","","","","",""
"10.183.0.2","sds3-d-1-fw-1-nms-stdb","","","Used","Host","","-","","","","","","","","","",""
"10.183.2.152","sds3-ous-b-d","","","Used","Host","","-","","","","","","","","","",""
"10.183.2.153","sds3-ous-b-d","","","Used","Host","","-","","","","","","","","","",""

Re: CSV Import not working ?

Member
Posts: 2
11828     0

ok found the answer:
header-hostrecord,addresses,configure_for_dns*,fqdn*,view  --> Header
hostrecord,10.183.0.1,FALSE,sds3-d-1-fw-1-nms,default   --> first line of data

Re: CSV Import not working ?

Member
Posts: 2
11828     0

Hi,

Just make sure the CSV file ( better to use Excel sheet) has the below table.

header-blacklistruleparent*domain_name*action*
BlacklistRuleWEBwidget.criteo.comREDIRECT
BlacklistRuleWEBdck.no-ip.orgREDIRECT

 

make sure the blacklist ruleset name should be the same in the parent*  table. ( eg:- WEB)

more details you can brows the below link..

 

https://community.infoblox.com/t5/Community-Blog/Configuring-Blacklist-Domains-in-DNS-Infoblox/ba-p/...

 

BR

 

Re: CSV Import not working ?

Member
Posts: 2
11828     0

Hi,

Just make sure the CSV file ( better to use Excel sheet) has the below table.

 

header-blacklistruleparent*domain_name*action*
BlacklistRuleWEBwidget.criteo.comREDIRECT
BlacklistRuleWEBdck.no-ip.orgREDIRECT

 

make sure the blacklist ruleset name should be the same in the parent*  table. ( eg:- WEB)

more details you can brows the below link..

 

https://community.infoblox.com/t5/Community-Blog/Configuring-Blacklist-Domains-in-DNS-Infoblox/ba-p/...

 

BR

 

Showing results for 
Search instead for 
Did you mean: 

Recommended for You