Infoblox’s global team of threat hunters uncovers a DNS operation with the ability to bypass traditional security measures and control the Great Firewall of China. Read about “Muddling Meerkat” and the many other threat actors discovered by Infoblox Threat Intel here.

Network Automation and Compliance (NetMRI)


NETMRI - Under water CLI prompt check

New Member
Posts: 1
1021     0

We installed a new TACACS server (Clearpass Policy Manager) and, in order to recognize the machine, we changed the CLI prompt to password to  Password (CP-OOB): "

Normal Putty sessions worked fine, even when logging in with the NETMRI credentials, but NETMRI failed on CLI (and therefore no config retrieval)

After puzzling a half day we change the prompt on Clearpass to "(CP-OOB) Password: "  and everything worked again.

It seems that NETMRI checks if the promps ends on "password:", this it not mentioned in the documentation, so beware of changing your CLI prompts !!

Showing results for 
Search instead for 
Did you mean: 

Recommended for You