Are you interested in our Early Access Program (EAP)? This program allows you to preview code, test in your lab and provide feedback prior to General Availability (GA) release of all Infoblox products. If so, please click the link here.

Trending KB Articles

infobloxblog.jpeg

Are NIOS or BloxOne products vulnerable to CVE-2022-2274?

Jul 14, 2022•Knowledge 


Are NIOS, NetMRI, or BloxOne products vulnerable to CVE-2022-2274?


NIOS is not vulnerable.

 

As of July 7th, 2022, we do not use OpenSSL 3.0.4 in any of the BloxOne products.

 

We will continue to review BloxOne and NetMRI products and update this KB if more information becomes available.

Showing results for 
Search instead for 
Did you mean: