Reply
Highlighted

Admin Auth with AD

wrecktangle
Techie
Posts: 10
1167     0

I have a test NIOS 8.2.4 environment and working with AD auth for Remote Admin logins. With everything setup according to the Admin Guide, I can't get any AD accounts to login to the Grid Manager.  I just get "Invalid Login" at every attempt.

 

Here's the steps I've taken thus far.  Following the NIOS Admin Guide, I have:

1) Created Authentication Server Groups --> Active Directory Service with three DCs

2) Created Authentication Policy, adding the created AD Service

3) Created Remote Admin group with the name EXACTLY as labeled in AD

4) Added the Admin group under "Map the remote admin group to the local group in this order" field with the group as first in the order.

 

Is there a log to show the error occurring in this situation?  I've tried multiple login formats (username, domain\username, user.name@domain.com) with no success.  Any help is appreciated!

 

Thanks,

WT

Re: Admin Auth with AD

wrecktangle
Techie
Posts: 10
1168     0

Just found the Audit logs.  Showing the following:

Action: LOGIN_DENIED

Message: to=AdminConnector ip=192.168.123.123 info=AD,Local apparently_via=GUI

 

The test against all defined Domain Controllers were successful.

Re: Admin Auth with AD

Posts: 1
1168     0

I had it setup to use some domain accounts as administrators of the ... The bottom line is Active Directory Users can login to the XG firewall. hp printer error 79

Re: Admin Auth with AD

wrecktangle
Techie
Posts: 10
1168     0

I still can't login under AD credentials.  Logs from the Grid Manager and my Domain Controllers both display either login failed/denied, but don't provide any useful data as to why it's failing.

Re: Admin Auth with AD

RichA
Techie
Posts: 9
1168     0

We had a similar issue in one of our labs.  It turned out to be an LDAP GPO within the domain.  I do not recall that exact setting.  Give a few and I will see if I can dig up the fix.

Re: Admin Auth with AD

RichA
Techie
Posts: 9
1168     0

Still looking but, if I recall correctly it was the DC GPO for requiring LDAP sigining.  I will advise whern I locate our document.

 

Re: Admin Auth with AD

wrecktangle
Techie
Posts: 10
1168     0

I was finally able to successfully login via LDAP.  For whatever reason, the AD options were unsuccessful.  I'll keep tinkering, but at least for now one form of external auth works.  

Re: Admin Auth with AD

RichA
Techie
Posts: 9
1168     0

Here is what resolved our AD authentication in our lab.  Let me know if this fixes your problem.  If so, Kudos are always accepted.  Smiley Happy

 

https://support.microsoft.com/en-us/help/2545140/fast-esp-unable-to-use-active-directory-accounts-fo...

Showing results for 
Search instead for 
Do you mean 

Recommended for You

Businesses are investing heavily into securing company resources from cyber-attacks form cybercrimin