Are you interested in our Early Access Program (EAP)? This program allows you to preview code, test in your lab and provide feedback prior to General Availability (GA) release of all Infoblox products. If so, please click the link here.

Network Change & Configuration Management

Reply

Working around Orchestrator PowerShell version limitation

New Member
Posts: 1
117     0

I'm very new to Orchestrator runbook authoring, but I've got some existing PowerShell skills.

I've written a PowerShell script that I need to introduce into an existing PowerShell runbook, but I'm running into the issue of PowerShell version limitation within Orchestrator.

I've therefore been attempting to essentially run my code invoked using PowerShell.exe, as opposed to Orchestrator, to get away from that limitation.

I've had no luck.

Any chance I could potentially get some troubleshooting assistance?

Showing results for 
Search instead for 
Did you mean: 

Recommended for You