Are you interested in our Early Access Program (EAP)? This program allows you to preview code, test in your lab and provide feedback prior to General Availability (GA) release of all Infoblox products. If so, please click the link here.

NIOS DNS DHCP IPAM

Reply

CVE-3488 Contact Vulnerability

Member
Posts: 1
495     0

We are currently operating NIOS 8.5.2 version. If the ECS function is not enabled on the appliance, should I apply the CVE-3488 vulnerability hotfix?

 

Re: CVE-3488 Contact Vulnerability

Member
Posts: 4
495     0

Hi the Infoblox Team,

i have the same question.

BIND version of 8.5.2 is 9.11.3-S3.

 

KB ISC spécifies :

Versions affected:

BIND Supported Preview Edition

9.11.4-S1 -> 9.11.37-S1
9.16.8-S1 -> 9.16.36-S1

 

https://kb.isc.org/docs/cve-2022-3488

 

9.11.3-S3 is not spécified.....

 

What does it mean ?

Thanks all

Laurent

Showing results for 
Search instead for 
Did you mean: 

Recommended for You