Infoblox’s global team of threat hunters uncovers a DNS operation with the ability to bypass traditional security measures and control the Great Firewall of China. Read about “Muddling Meerkat” and the many other threat actors discovered by Infoblox Threat Intel here.

NIOS DNS DHCP IPAM

Reply

HA showsOK (green), but status shows HA Member offline (Red)

New Member
Posts: 1
922     0

Had a failover and the passive node (node2) tookover. Now the grid is showing HA member offline, but both nodes show running... Anyone have ideas of whats happening?

 

HA                                      Status

OK (Green)                         HA Member offline (Red)
Node 1 Passive (Red)        Running (Green)
Node 2 Active (Red)           Running (Green)

 

Also, if Node2 were to have an issue, is the data sync broke to where node1 will not be able to takeover again with up to date leases?

Re: HA showsOK (green), but status shows HA Member offline (Red)

Superuser
Posts: 105
922     0

Hi,

 

actually you need to check below parameters on the switches port where the infoblox connect:

Spanning Tree protocol: Disable this or enable this with Portfast

Trunking: Disable.

IGMP Snooping: Disable

DHCP Snooping: DIsbale or Enable Trust Interface

Port Channel: DIsable

Speed and Duplex: Match with infoblox and switch interface

 

for more details you can check on this link: https://docs.infoblox.com/space/nios86/277741986/Creating+a+Grid+Master#Configuring-the-Connecting-S...

 

If all parameters is configured as requirement and the problem still persist. then you need to download the support bundle then log a case for this

Showing results for 
Search instead for 
Did you mean: 

Recommended for You