Are you interested in our Early Access Program (EAP)? This program allows you to preview code, test in your lab and provide feedback prior to General Availability (GA) release of all Infoblox products. If so, please click the link here.

NIOS DNS DHCP IPAM

Reply

Updated Alias not showing on a grid member.

Member
Posts: 2
185     0

Hello experts!

I have recenty pointed an Alias to a new hostname. However, this single grid member does not reflect the change done but showing the old config. The rest of the grid members are showing the updated Alias pointing to a new host except that 1 grid member. Please advise.

Re: Updated Alias not showing on a grid member.

[ Edited ]
Superuser
Posts: 82
186     0

Hello,

Before anybody could help you, you may need to explain how things are configured today. For example :

1) Is this Grid member a DNS Master(in case if you have multi-master setup) OR is this a DNS Slave ?

2) If its a DNS slave, how do you expect the data to be propagated ? Ie, Zone transfer OR Grid replication ?

3) If its a DNS Slave & if you've configured the replication method to be "Zone transfer", can you double check if there are any transfer failures ? For instance :

From the CLI of this DNS Slave, dig @MasterIP zone_name axfr will tell if there's something wrong with zone transfers from the master.

4) Now if this is a DNS Slave & if the propagation method chosen is "Grid replication", you may need to check if there are any replication queue

Etc,

Best regards,

Mohammed Alman

Re: Updated Alias not showing on a grid member.

Member
Posts: 2
186     0

Hi Mohammed,

First, thank you for your response. I really appreciate it.

Altough, a restart on the services did he trick, here's the response to your inquiry.

1) Is this Grid member a DNS Master(in case if you have multi-master setup) OR is this a DNS Slave ? This is a DNS Slave

2) If its a DNS slave, how do you expect the data to be propagated ? Ie, Zone transfer OR Grid replication ? Data propagation is through Zone transfer.

3) If its a DNS Slave & if you've configured the replication method to be "Zone transfer", can you double check if there are any transfer failures ? Unfotunately I was not able to try this as the service restart addressed the issue.

4) Now if this is a DNS Slave & if the propagation method chosen is "Grid replication", you may need to check if there are any replication queue. N/A

Thanks again!

JDV

Showing results for 
Search instead for 
Did you mean: 

Recommended for You