infobloxblog.jpeg

#798: Getting license keys for RMA replacements

Problem Summary

 

RMA replacement appliances do not come preloaded with product license keys. After receiving your RMA replacement appliance, you must go online to retrieve and apply the product license keys. RMA product licenses become available online after the replacement appliances are shipped.

Note: The only exception to this rule is the TE-100-NSIGRID-AC, which comes preloaded with a license key because it is configured at the factory.

 

Customer Environment

 

Customer has a replacement appliance and needs to apply its product license key.

 

Versions

 

All NIOS versions and Network Automation versions.

 

Cause

 

RMA appliances do not ship with license keys.

 

Resolution

 

To retrieve your product license keys:

 

1. Login with valid credentials to https://support.infoblox.com.

2. Click the "My Blox" on the main navigation bar on top of the page.

3. Select option "Download License".

4. Enter your replacement serial number in the web form.

5. Press Retrieve License Key(s).

 

In some circumstances, the License Key form may not generate the licenses for the replacement appliance (for example, when you have possible issue with entitlement transfer from defective appliance to replacement appliance). In these situations, Infoblox Support recommends using the set temp_license command at the remote console to quickly install temporary licenses while the entitlement transfer issues are addressed.

 

  • If you need assistance with applying your product licenses, please see KB 786 Applying license keys on NIOS appliances.
  • If you have issues with retrieving your license keys online, or have other issues with your replacement appliance, please contact Infoblox Technical Support.

Showing results for 
Search instead for 
Did you mean: