Learn How We Can Help You Keep Teleworkers Protected During the COVID-19 Crisis

Reporting

Reply
Highlighted
Accepted Solution

Resetting Reporting Appliance issue

Authority
Posts: 34
483     0

Hi Team,

 

I was trying to reset reporting appliance because it violate the license by given key from the support, but when i was hitting command set reporting_reset_license + enter, the ssh session was disconnect and i behave like this everytime i did that command.

 

Anybody face the same problem, could you give some advice?

 

Thanks

Highlighted

Re: Resetting Reporting Appliance issue

Authority
Posts: 25
484     0

Hi,

 

We have seen scenario like this. In most of the cases, we coul see an extra space in the reset license string. Can you please check if there is any extra space in the string provided and try applying the license again and see if it works.

 

Regards,

 

Manu M

Highlighted

Re: Resetting Reporting Appliance issue

Authority
Posts: 34
484     0

Hi,

 

Thanks for respond,

I was not yet insert the key, it's right after command set reporting_reset_license and the ssh disconnected. As far as i know when we do reset reporting it will prompt us to provide the key right?

 

Thanks

Highlighted

Re: Resetting Reporting Appliance issue

[ Edited ]
Techie
Posts: 1
484     0

Hello,

 

To understand more about the issue, could you let us know what is the NIOS version you are on? From NIOS 8.2.4 onwards the reporting reset license must be applied from Grid Master CLI. Did you try the command on GM CLI?

 

 

If possible please run the following command from the CLI to check if there are core files generated during the time you have run the command set_reporting_reset license.

 

show log debug /core.serial_console/

 

Regards, Rinson John

Highlighted

Re: Resetting Reporting Appliance issue

Authority
Posts: 34
484     0

Hi all,

 

I can update that the issue will happened on NIOS 8.2.4 version which the system triggered DB_SENTINEL_VIOLATION when applying reporting reset license and this is known issue on this version of NIOS. the solution is applying hot fix on the grid master.

 

Thanks

Showing results for 
Search instead for 
Do you mean 

Recommended for You