Infoblox’s global team of threat hunters uncovers a DNS operation with the ability to bypass traditional security measures and control the Great Firewall of China. Read about “Muddling Meerkat” and the many other threat actors discovered by Infoblox Threat Intel here.

NIOS DNS DHCP IPAM

Reply

Infoblox HA issue

New Member
Posts: 2
1989     0

Hi All,

 

if someone can help please? I have a HA pair of IB-2225 and the passive box is just stuck into a state where it just restart the service but did not get sync with Active box... I have tried all of the below steps.

 

1. Reboot

2. dropping from the grid and rejoined it to the grid.

 

logs ....

Disconnect NOW if you have not been expressly authorized to use this system.
login: [2023/03/16 09:38:49.749] Completed database sync with the active HA node.
[2023/03/16 09:38:49.749] Stopping services for database switchover...

[2023/03/16 09:38:54.538] Starting services...


Disconnect NOW if you have not been expressly authorized to use this system.
login: [2023/03/16 09:40:05.450] Completed database sync with the active HA node.
[2023/03/16 09:40:05.450] Stopping services for database switchover...

[2023/03/16 09:40:10.279] Starting services...


Disconnect NOW if you have not been expressly authorized to use this system.
login: [2023/03/16 09:41:21.821] Completed database sync with the active HA node.
[2023/03/16 09:41:21.822] Stopping services for database switchover...

[2023/03/16 09:41:26.722] Starting services...


Disconnect NOW if you have not been expressly authorized to use this system.
login: [2023/03/16 09:42:40.009] Completed database sync with the active HA node.
[2023/03/16 09:42:40.009] Stopping services for database switchover...

[2023/03/16 09:42:45.079] Starting services...


Disconnect NOW if you have not been expressly authorized to use this system.
login: [2023/03/16 09:43:56.240] Completed database sync with the active HA node.
[2023/03/16 09:43:56.241] Stopping services for database switchover...

[2023/03/16 09:44:01.068] Starting services...

Re: Infoblox HA issue

Expert
Posts: 187
1989     0

This can happen when the switch ports are not set up correctly, there are specific requirements to do with spanning tree, trunking etc. Please check the docs, it's all in there. I seem to remember setting the ports to "portfast" mode is enough to get most of the settings configured correctly.

Paul Roberts
PCN (UK) Ltd

All opinions expressed are my own and not representative of PCN Inc./PCN (UK) Ltd. E&OE

Re: Infoblox HA issue

New Member
Posts: 2
1989     0

Thanks Paul, Nothing changed in last 5 years except the box which is acting is been recelty RMA'ed... it has the correct code, license etc... one thing i noticed is its HA ip is not pingable and i do not see any MAC been learned on the switch.

Re: Infoblox HA issue

Superuser
Posts: 105
1990     0

Basically the switching environment can cause serious issue in HA pair environemtn. So it's better to check spanning tree, trunking, etherchannel on the switch port.


have you ever tried to do failover test in the last 5 years?

Re: Infoblox HA issue

New Member
Posts: 1
1990     0

Can you check if Portfast in enabled on Infoblox switchports?. If not, please enable them.

Showing results for 
Search instead for 
Did you mean: 

Recommended for You